Lenovo Android 5.0 Launcher 3 faults

Posted 14 July 2018 – 08:34 PM

I have two Lenovo tab 20A10-70 tablets.  Identical with Android 5.0.  All of a sudden, both units develop a "Launcher 3 " error,  Tried clearing its cache but nothing helps and no apps will lanuch.  New to Android and need help.

Posted 14 July 2018 – 08:54 PM

When you said you cleared cache I assume you meant wiping the cache partition.

There is a hard reset available on Android. The below link is for the A10 but I could only find a video for the A30 which should be the same steps. That video shows the wipe cache partition which I would do first if not done already. 

https://www.hardreset99.com/lenovo-hard-reset/lenovo-tab-2-a10-70-wifi-hard-reset-factory-reset-and-password-recovery/

https://www.youtube.com/watch?v=eGC8ZExobn0

Somewhat of a coincidence that both are having the same problem unless it was an update that caused the problem.

Posted 15 July 2018 – 10:31 AM

Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

      Memory is a crazy woman that hoards rags and throws away food.

                    ~ Austin O'Malley

Posted 16 July 2018 – 03:26 PM

Both units needed the Android 6.0 update after hard resets.  Wiped everything not moved to the SD cards.  Much faster platform now, will see how it works out as I never put any personal or financial info on them and just watch sports, movies or play games.

Posted 17 July 2018 – 03:25 PM

This issue is almost certainly caused by a recent buggy update to Google Play services – version 12.8.72.
More info here:

https://productforums.google.com/forum/#!topic/play/gDLDqOY20DM

My Lenovo Tab 2 A10-70F (running Android 5.0.1) has become very unstable since the update was automatically installed on Saturday.

Posted 23 July 2018 – 08:53 AM

I managed to fix this issue with my tablet.  These are the steps I took (it case it helps anyone else):

  1. Go to Settings -> Accounts -> Google -> Manage your Google Account.
  2. A blank white screen shows.
  3. Wait 3-4 minutes until regular display appears (I periodically tapped the screen to prevent the tablet going to sleep).
  4. Tablet now works fine again – no need to repeat this or do anything further!

Leave a Comment